Home Forums Plugin Support WP User Frontend Pro WordPress toolbar showing when plugin is installed

This topic is: resolved

This topic contains 11 replies, has 5 voices, and was last updated by  Sekander Badsha 4 years, 7 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #24035

    Sunay
    Member
    Post count: 2

    I have “Show Toolbar when viewing site” disabled in the user settings of my page, and it works fine, until I install the WPUF plugin and then it appears on top while browsing, and there is no way to remove it.

    Anyone know how to resolve that?

    #24081

    Sunay
    Member
    Post count: 2

    Anything here?

    #24292

    ManaKio
    Participant
    Post count: 77

    That is a bug with the latest version. When I upgraded my plugin it messed up my settings so I had to downgrade the plugin to fix it.

    Let me know if you find a resolution to this…

    #24330

    Mahi
    Member
    Post count: 1555

    So sorry for replying late. You will get an reply from Dev team on 3 August. Assigning this topic to them.

    #24395

    ManaKio
    Participant
    Post count: 77

    Repeat to Bump…

    That is a bug with the latest version. When I upgraded my plugin it messed up my settings so I had to downgrade the plugin to fix it.

    Let me know if you find a resolution to this…

    #24539

    ManaKio
    Participant
    Post count: 77

    Hello Mahi, it's August 4th and we are still waiting for answers on this issue.

    I'm not going to upgrade the plugin again until I know we have solved this problem. In the meantime I'm looking for a new solution since it is clear you're just not able to keep up with your customer support at this time.

    I hope you can help us out here.

    Thanks…

    #24541

    Sunay
    Member
    Post count: 2

    Yes, agreed.
    Mahi, do you have any solution to this, or did I buy another “premium” support plugin that has no support? Kind of getting tired of this whole big promise no delivery, from the plugin developers. Seems to me that is the norm nowadays.

    I also have another question on the forum regarding the variable product upload through the front end, and no answer there either.

    #24876

    Sekander Badsha
    Member
    Post count: 2067

    Hello Sunay,
    Have you tried the latest version 2.2.3? That issue was fixed on that update. Please check.

    #24884

    Sunay
    Member
    Post count: 2

    This is the version I have installed.

    #25268

    Sekander Badsha
    Member
    Post count: 2067

    If you're still having problem, please provide your login and FTP credentials in a private reply.

    #27974

    Donald
    Member
    Post count: 14

    I also have this issue, using version 2.2.6. Is there a fix?

    #28413

    Sekander Badsha
    Member
    Post count: 2067

    Hello Donald,
    Please provide your login details by using this form and I will have a look at what is going wrong.
    http://wedevs.com/provide-login-details/

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘WordPress toolbar showing when plugin is installed’ is closed to new replies.