Home Forums Plugin Support WP User Frontend Pro WP User FE Pro Post Status not adhereing to the "Publish" setting

This topic is: resolved

This topic contains 5 replies, has 2 voices, and was last updated by  howlerckc 4 years, 9 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #25352

    howlerckc
    Participant
    Post count: 22

    I will post my URL and Login as well

    #25353

    howlerckc
    Participant
    Post count: 22
    This reply has been marked as private.
    #25538

    Sekander Badsha
    Member
    Post count: 2067

    Hello Curt,
    Your problem is not clear to me. Can you please write the details about your problem?

    #25543

    howlerckc
    Participant
    Post count: 22

    Sure, the post setting is set to publish, however it is not going to published it is going to a status of Awaiting Approval, and pending in WordPress. This is for an account that has purchased a subscription pack. It should go directly to Live.

    #25664

    Sekander Badsha
    Member
    Post count: 2067

    You have the “disable subscription” option checked on your form settings. I have created a user named “Sekander” and bought a pack using bank. And posted through your form. Everything is now working fine and the post is also published.

    #25665

    howlerckc
    Participant
    Post count: 22

    Excellent!

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘WP User FE Pro Post Status not adhereing to the "Publish" setting’ is closed to new replies.