This topic contains 12 reply and 5 voices, and was last updated by Tareq Hasan 6 years, 6 months ago
Viewing 12 Posts - 1 through 12 (of 12 total)
Author Posts
April 11, 2013 at 4:19 pm 2044
Tareq Hasan Hi everybody, i just bought the great plugin WP User Frontent Pro. Unfortunately i get an error message like this after entering the licence-information taken from the confirmation email: "WP User Frontend Error: Pleae activate your copy". Below this message i get a confirmation like "Settings Saved". What can I do to solve this problem? Thank you in advance! cheers, franky  
April 11, 2013 at 4:43 pm 2045
Tareq Hasan Tareq Hasan

If you correctly enter your license and email address, the error should be gone.

April 11, 2013 at 4:51 pm 2046
frankygalore frankygalore

unfortunately no… i just copied & pasted the information out of the confirmation email and even pre-inserted it into a text-file (no direct copy out of the confirmation mail) to prevent copy-failures…

sorry for the circumstances :-/

April 11, 2013 at 5:26 pm 2048
Tareq Hasan Tareq Hasan

All I can suspect is, it’s trying to activate from our server, but the request doesn’t completes successfully. Don’t know why it’s happening. Is it a live site?

April 11, 2013 at 5:29 pm 2049
frankygalore frankygalore This reply has been marked as private.
April 11, 2013 at 7:01 pm 2052
Tareq Hasan Tareq Hasan

Can you give me access to your site? I think it’s having problem to connect from your server to our server for activation.

April 13, 2013 at 12:40 am 2121
retroga_me retroga_me

I’ve got the same problem. I reinstalled my site (same domain) and cleared the database to start from scratch. Unfortunately that took my license key with me too. Is there a way to resend that key, or to check it in my wedevs account somehow?

April 13, 2013 at 2:00 am 2123
Tareq Hasan Tareq Hasan

@retroga_me, try activating the plugin with your existing license key. The key should in your order email.

April 14, 2013 at 2:37 pm 2179
bazelski bazelski

I’ve got the same problem. I reinstalled my site (same domain) and cleared the database to start from scratch. Unfortunately that took my license key with me too. Is there a way to resend that key, or to check it in my wedevs account somehow?

Same. I cannot activate with the same code after database reset

April 14, 2013 at 3:09 pm 2180
Tareq Hasan Tareq Hasan

@bazelski, try now.

April 14, 2013 at 3:13 pm 2181
bazelski bazelski

its ok now.

April 14, 2013 at 3:49 pm 2182
sebiferi sebiferi

I’ve got not exactly the same problem. I reinstalled my site (other domain, but same server) and cleared the database to start from scratch. Unfortunately that took my license key with me too. Is there a way to resend that key, or to check it in my wedevs account somehow?

Before purchasing I ask you: can I use your plugin in two sites? (One is a test site.)

Can you give me two registration keys for a short time (about for 2 weeks), to use the test and the activ sites at the same time?

April 14, 2013 at 3:57 pm 2184
Tareq Hasan Tareq Hasan

@sebiferi, just don’t activate the plugin on your testing server. Only activate this on your live site. You won’t miss anything if you don’t activate, only you get the error message, just that.

Viewing 12 Posts - 1 through 12 (of 12 total)