Home Forums Plugin Support WP User Frontend Pro WP User Frontend Error: Pleae activate your copy

This topic is: not resolved

This topic contains 12 replies, has 5 voices, and was last updated by  Tareq Hasan 6 years, 1 month ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #2044

    frankygalore
    Participant
    Post count: 2

    Hi everybody,

    i just bought the great plugin WP User Frontent Pro. Unfortunately i get an error message like this after entering the licence-information taken from the confirmation email:

    “WP User Frontend Error: Pleae activate your copy”.

    Below this message i get a confirmation like “Settings Saved”.

    What can I do to solve this problem?

    Thank you in advance!

    cheers,
    franky

     

    #2045

    Tareq Hasan
    Keymaster
    Post count: 2831

    If you correctly enter your license and email address, the error should be gone.

    #2046

    frankygalore
    Participant
    Post count: 2

    unfortunately no… i just copied & pasted the information out of the confirmation email and even pre-inserted it into a text-file (no direct copy out of the confirmation mail) to prevent copy-failures…

    sorry for the circumstances :-/

    #2048

    Tareq Hasan
    Keymaster
    Post count: 2831

    All I can suspect is, it's trying to activate from our server, but the request doesn't completes successfully. Don't know why it's happening. Is it a live site?

    #2049

    frankygalore
    Participant
    Post count: 2
    This reply has been marked as private.
    #2052

    Tareq Hasan
    Keymaster
    Post count: 2831

    Can you give me access to your site? I think it's having problem to connect from your server to our server for activation.

    #2121

    retroga_me
    Participant
    Post count: 29

    I've got the same problem. I reinstalled my site (same domain) and cleared the database to start from scratch. Unfortunately that took my license key with me too. Is there a way to resend that key, or to check it in my wedevs account somehow?

    #2123

    Tareq Hasan
    Keymaster
    Post count: 2831

    @retroga_me, try activating the plugin with your existing license key. The key should in your order email.

    #2179

    bazelski
    Participant
    Post count: 28

    I’ve got the same problem. I reinstalled my site (same domain) and cleared the database to start from scratch. Unfortunately that took my license key with me too. Is there a way to resend that key, or to check it in my wedevs account somehow?

    Same. I cannot activate with the same code after database reset

    #2180

    Tareq Hasan
    Keymaster
    Post count: 2831

    @bazelski, try now.

    #2181

    bazelski
    Participant
    Post count: 28

    its ok now.

    #2182

    sebiferi
    Participant
    Post count: 9

    I’ve got not exactly the same problem. I reinstalled my site (other domain, but same server) and cleared the database to start from scratch. Unfortunately that took my license key with me too. Is there a way to resend that key, or to check it in my wedevs account somehow?

    Before purchasing I ask you: can I use your plugin in two sites? (One is a test site.)

    Can you give me two registration keys for a short time (about for 2 weeks), to use the test and the activ sites at the same time?

    #2184

    Tareq Hasan
    Keymaster
    Post count: 2831

    @sebiferi, just don't activate the plugin on your testing server. Only activate this on your live site. You won't miss anything if you don't activate, only you get the error message, just that.

Viewing 13 posts - 1 through 13 (of 13 total)

The topic ‘WP User Frontend Error: Pleae activate your copy’ is closed to new replies.