Home Forums Plugin Support WP User Frontend Pro WP User Frontend Error: Pleae activate your copy

This topic is: resolved

This topic contains 7 replies, has 5 voices, and was last updated by  Nizam Uddin 4 years, 11 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #22336

    Jan
    Member
    Post count: 1

    Hi there,

    I bought your great plugin, but it seems I’ve stumbled upon a recurring problem. I’ve moved my site from city-link.dk to city-link.org, and now I’m getting: “WP User Frontend Error: Pleae activate your copy”.
    Can you please help me here?

    Suggestion: Give users the ability to deactivate and reactivate license??

    Best,
    Jan Krogh

    #22337

    Nizam Uddin
    Keymaster
    Post count: 670

    I just deactivated your license! Please try now. thank you..

    #22795

    Girard
    Member
    Post count: 8

    I am having the same problem. I've posted to this forum before about this very issue a couple of weeks ago but received no response. Any assistance would be greatly appreciated.

    #22799

    Tareq Hasan
    Keymaster
    Post count: 2831

    @Girard I see you've already used in another site and now it's activated on *meline.com. In which domain you are facing the problem?

    #22811

    Girard
    Member
    Post count: 8

    Thanks so much for responding! I need to remove the plugin from *meline.com and add it to the other site.

    #22976

    Sekander Badsha
    Member
    Post count: 2067

    Hello Girard,
    We have deactivated your license twice. If you need to use the plugin in multiple site, Please buy a Business License. And to do that, you'll have to upgrade your license. Please see our documentation about upgrading license here:http://docs.wedevs.com/upgrade-theme-plugin-license/

    #22981

    Girard
    Member
    Post count: 8

    Thank you, Sekander but I was not aware of you all deactivating my license TWICE; I've only asked you to do it once (at the top of June in another forum thread but I never received a response). Spending money on a product of quality such as your plugin is not an issue for me but your customer service is. It took quite awhile to get a response from support about this so I purchased another product as a solution. Thanks again for your assistance and I apologize for any misunderstanding.

    #23035

    Nizam Uddin
    Keymaster
    Post count: 670

    Hello Girard
    Would you please give us the topic link that you didn't get response? I deactivated your licence when you asked in this thread http://wedevs.com/support/topic/wp-user-frontend-error-pleae-activate-your-copy-23/page/2/#post-21805 In that time it was activated in *ryx.com .

    Later you activated it in *meline.com . In current thread you are claiming that you didn't get response and I’ve only asked you to do it once (at the top of June in another forum thread but I never received a response) If you didn't get response how you activated in *meline.com? And why you are claiming our support where you didn't create any topic just replies two thread and you got response ?

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘WP User Frontend Error: Pleae activate your copy’ is closed to new replies.