This topic contains 13 reply and 2 voices, and was last updated by Nayem 4 years, 4 months ago
Viewing 13 Posts - 1 through 13 (of 13 total)
Author Posts
April 26, 2015 at 1:24 am 42273
Nayem "WP User Frontend Error: Pleae activate your copy" appears in my header after changing site domains. i have contacted support twice and provided admin login detail. need fixed asap. Thank you.
April 26, 2015 at 10:14 am 42306
Nayem Nayem

Please contact with us by using this contact form- http://wedevs.com/contact/. You have to select the question type as- “License activation problem”. We will solve your license issue as soon as possible.

Thank you 🙂

April 26, 2015 at 10:49 am 42314
Devin Devin

I did this 6 days ago and 2 days ago. please help.

April 26, 2015 at 11:01 am 42315
Nayem Nayem

I am really sorry for the inconvenience. Please fill the form now. We will deactivate your license key as early as possible. Please let me know after submitting the form.

Thanks.

April 26, 2015 at 10:15 pm 42378
Devin Devin

ok i just filled out another. thank you.

Will I need to do this yet again when this moves to it’s final, production domain? We are launching the site on a beta domain May 1, then moving yet again after beta testing is complete. So, 2 more moves are imminent.

Is this the procedure each time?

Thanks,

D

April 27, 2015 at 10:14 am 42396
Nayem Nayem

Hello Devin,

If you will transfer again then again you have to do this. But i will suggest you to use the key in your final system.

Thanks.

April 30, 2015 at 2:10 am 42698
Devin Devin

I still have no heard back about a resolution for this. I am beta launching our site tomorrow.

The plugin actually seems to be working without being authenticated.

1) please inform me of any potential danger having this not authenticated
2) when will i receive instruction how to resolve this error?

D

April 30, 2015 at 10:39 am 42730
Nayem Nayem

Hello Devin,

Without the license key you will not be able to get the latest update of the plugin. If you are getting any activation error “Activate your copy” then please contact with us by using this form- https://wedevs.com/contact/. In this form you have to select the question type as license activation problem.

Thanks.

April 30, 2015 at 1:35 pm 42756
Devin Devin

Wow. Nayem. I have now done that 3 times. did you read my earlier posts? This is crazy. are you not getting my Contact requests from that form???

April 30, 2015 at 1:52 pm 42759
Nayem Nayem

I am sorry if you have done this before. But this time you will get your solution. Just let me know after filling up the form.

Thanks.

April 30, 2015 at 2:26 pm 42761
Devin Devin

do you mean you want me to submit it a 4th time right now ??

April 30, 2015 at 2:28 pm 42763
Nayem Nayem

Hello Devin,
We have done with all the request we got. So i think we did not receive any request before. Please try now and we will deactivate your license within an hour.

Thanks.

April 30, 2015 at 2:39 pm 42764
Devin Devin

ok just sent another. thanks

April 30, 2015 at 3:10 pm 42765
Nayem Nayem

Hello Devin,

Please try now. We have deactivated your license key.

Thanks.

Viewing 13 Posts - 1 through 13 (of 13 total)