Home Forums Plugin Support WP User Frontend (Free Version) WP User Frontend Post Field & Taxonomy options not working (Glitching)

This topic is: not resolved

Tagged: ,

This topic contains 1 reply, has 2 voices, and was last updated by  towhid 3 years, 11 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #52902

    Dalton Klein
    Member

    While creating a form with this plugin you have to options to add new fields from the taxonomys on the right hand side of the screen, when i refresh the page, for a moment, i see this top section of “Post Fields” for just a moment. Then a huge portion of the options dissapear and are cut off. The one in specific I need to use for my form is “Featured Image”. i am unable to select this option because it, along with about half of the other options are not loading properly. i am scrolled to the top but the list is being cut off. any help would be greatly appreciated!!

    Pic of what is happening:
    http://postimg.org/image/5dwdk99h3/

    #52917

    towhid
    Participant
    Post count: 4505

    Hello Dalton,

    Please untick the Fixed Form Elements field. I have attached a screenshot below:

    Fixed Form

    Please use the account in WeDeves for post a topic in the forum. Otherwise, it is difficult to identified a real client or guest client.

    Thanks

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘WP User Frontend Post Field & Taxonomy options not working (Glitching)’ is closed to new replies.