This topic contains 7 reply and 2 voices, and was last updated by towhid 4 years, 3 months ago
Viewing 7 Posts - 1 through 7 (of 7 total)
Author Posts
June 11, 2015 at 3:32 pm 51770
towhid Hi, I have a problem with stripe connect, when sellers click the "Connect with stripe", when they then sign in to their stripe account they are redirected back http://mydomain.com/dashboard/settings/#payment_method_tab which is a blank page. If they then look at the payment tab, it say's "Your account is not yet connected with Stripe. Connect with Stripe to receive your commissions." So it is not possible for them to connect with stripe, what to do?
June 11, 2015 at 5:49 pm 51788
towhid towhid

Hello Lasse,

Please check following the video and verify you have configured properly according to the video instruction.

If you need any further assistance, please contact me.

Thanks

June 11, 2015 at 7:00 pm 51818
lasse jurek lasse jurek

Hi, I have followed the video and anything seems correct, but it seems like i redirects me to a page that doesn’t exist and therefore don’t create the link between stripe and dokan

June 13, 2015 at 12:40 pm 51923
towhid towhid

Hello Lasse,

I have tried to reproduce this issue but failed. Please switch to a default theme of WordPress like – Twenty Twelve, Twenty Thirteen, Twenty Fourteen and let me know the results.

Also please clear your browser cache before open the site.

Thanks

June 21, 2015 at 9:42 pm 52631
lasse jurek lasse jurek

Hi, it’s the same problem with twenty fourteen

June 22, 2015 at 9:52 pm 52731
towhid towhid

Please provide your login details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

Thank you 🙂

June 23, 2015 at 10:54 am 52777
towhid towhid

Hello Lasse,

I have able to login your site backend successfully. But did not get stripe plugin there. Can you please install stripe plugin and enter all the required information where needed.

Also please send me FTP login details.

After then I can check up the issue throughly.

Thanks

June 23, 2015 at 1:23 pm 52802
towhid towhid

Hello Lasse,

Can you please check the site now. I have fixed the issue. Here is the screenshot:

Stripe for seller

I have used my test API credentials for stripe plugin.

Thanks

Viewing 7 Posts - 1 through 7 (of 7 total)