Home Forums Theme Support Dokan Your theme has bundled oudated copies of woocommerce

This topic is: resolved

This topic contains 3 replies, has 2 voices, and was last updated by  Nayem 4 years, 5 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #36437

    alfred
    Participant
    Post count: 11

    Hi,

    after the installation of Dokan i'd this message:

    Your theme has bundled outdated copies of WooCommerce template files โ€“ if you encounter functionality issues on the frontend this could be the reason. Ensure you update or remove them (in general we recommend only bundling the template files you actually need to customize). See the system report for full details.

    Is it normal?

    Thanks

    #36438

    Nayem
    Moderator
    Post count: 6480

    Hello Alfred,

    This is not a major warning. There is nothing to be worried about. The file which called outdated have a comment to mention the compatible version of WooCommerce. The comment is something like @version 2.1.0. You can open the file and write 2.2.10 instead of 2.1.0.

    Thank you ๐Ÿ™‚

    #36442

    alfred
    Participant
    Post count: 11

    Thanks Nayem!

    #36444

    Nayem
    Moderator
    Post count: 6480

    Hello Alfred,

    You are welcome. I am marking this topic as resolved.

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Your theme has bundled oudated copies of woocommerce’ is closed to new replies.