This topic is: not resolved

Tagged: 

This topic contains 24 replies, has 2 voices, and was last updated by  Nayem 3 years, 8 months ago.

Viewing 15 posts - 1 through 15 (of 25 total)
  • Author
    Posts
  • #64253

    Denis
    Participant
    Post count: 165

    Hello,
    when will be YOUTUBE URL be possible for RICH- or TINY Editor? It seems still not to work.
    This is very unsatifying!
    Any Nice work arounds, how users can post Youtube URLs inside the content?
    Cheers,
    Denis

    #64278

    Nayem
    Moderator
    Post count: 6480

    Hello,

    I have checked in the post body with Rich and teeny editor. Video embedded correctly. You have to make sure that you are using Wp user fronted pro v2.3.6.

    Thanks.

    #64280

    Denis
    Participant
    Post count: 165

    I use the latest PRO version.

    But this does not work…what is the trick to ad youtube or soundcloud links?

    No Youtube To See

    Cheers,
    Denis

    #64281

    Nayem
    Moderator
    Post count: 6480

    Please check with WP default theme.

    #64287

    Denis
    Participant
    Post count: 165

    Whats this for insanity???
    How does this work with simple Self Made Themen?

    http://denis-online.de/test/

    It does Not work!

    Whats rhe Code?

    #64333

    Nayem
    Moderator
    Post count: 6480

    Please provide your login details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

    Thank you ๐Ÿ™‚

    #64379

    Nayem
    Moderator
    Post count: 6480
    This reply has been marked as private.
    #64398

    Denis
    Participant
    Post count: 165

    This is NOT working.

    You just put an iFRAME with code into the post, haha, thats not what I want. I want just the youtube URL like in this image. an like it is in the backend editor.

    Dont tell me it is working, it does not, if so, let me know the TRICK,
    Denis

    #64415

    Nayem
    Moderator
    Post count: 6480
    This reply has been marked as private.
    #64426

    Denis
    Participant
    Post count: 165

    It simply does not work.
    When I enter the youtube URL in the backend (admin) post creation, it does not creat a iFrame code.
    And as you can see I put the URL simply in my frontend form and it does not create ANY video.
    So, in my opinion it does not work.
    maybe you can create a video clip, so I can see, how you do it.
    Cheers,
    Denis

    #64429

    Nayem
    Moderator
    Post count: 6480

    I have provided a post link on previous topic. I have posted a post there. http://denis-online.de/sadfsasfd/. You have removed that maybe. It was embedding the video. I have created a post again- http://denis-online.de/video-is-working/. Check this correctly.

    #64495

    Denis
    Participant
    Post count: 165

    It ist not working.
    this is your post. SEE iFrame AND

    TAG

    This is my POST

    You see…NO iFRAME NO p TAG.

    Just let me know how you do it.

    Denis

    #64501

    Nayem
    Moderator
    Post count: 6480

    It will work on frontend and it is working. Please check that are you able to play the video or not?

    #64511

    Denis
    Participant
    Post count: 165

    Sorry, do you think i am to stupid to put the YouTube URL into the tinyFormField?

    It does Not WORK!

    #64575

    Denis
    Participant
    Post count: 165

    Does this NOT work in iE? It seems like this is the problem.
    why doesnt it work with iE, or am I missing some special settings?

    When I enter the URL via google Chrome it works.
    But why is it creating an iFrame? And why is the URL still to see?

    Thanks and Cheers,
    Denis

Viewing 15 posts - 1 through 15 (of 25 total)

The topic ‘Youtube – WHEN’ is closed to new replies.