Up To 39% Off

Forum Replies Created

Viewing 15 Topics - 1 through 15 (of 15 total)
Author Posts
November 17, 2014 at 9:11 am in reply to: Uploading feature image takes a long time 30587
Ho Yin Ho Yin

OK I will try that thanks.

Best,

Ho Yin

November 7, 2014 at 12:28 pm in reply to: Uploading feature image takes a long time 29914
Ho Yin Ho Yin

Ok I will follow up next Tuesday.

Best,

Ho Yin

November 7, 2014 at 12:05 pm in reply to: Uploading feature image takes a long time 29908
Ho Yin Ho Yin

Ok sure, what timeframe you guys thinking? Like in a week?

Best,

Ho Yin

November 6, 2014 at 11:21 am in reply to: Uploading feature image takes a long time 29817
Ho Yin Ho Yin

Yes I am.

Best,

Ho Yin

November 5, 2014 at 10:58 pm in reply to: Uploading feature image takes a long time 29791
Ho Yin Ho Yin

It is faster with the default media upload.

Best,

Ho Yin

November 4, 2014 at 3:05 pm in reply to: Uploading feature image takes a long time 29686
Ho Yin Ho Yin

Hi,

So my users are pressing the submit button after the image upload bar is
complete but before the thumbnail, and the image does not show up in the
post. So I still have this problem. Is there anyway to not show the
thumbnail or is there an error message to tell them to wait for the
thumbnail to show up?

Best,

Ho Yin

October 29, 2014 at 9:55 pm in reply to: Uploading feature image takes a long time 29396
Ho Yin Ho Yin

Is there anything else you can help me on this? I mean it still seems like
a plugin issue.

Best,

Ho Yin

October 29, 2014 at 3:52 pm in reply to: Uploading feature image takes a long time 29353
Ho Yin Ho Yin

It is a bit faster, but still has a some lag…

Best,

Ho Yin

October 29, 2014 at 3:30 pm in reply to: Uploading feature image takes a long time 29349
Ho Yin Ho Yin

Also, uploading the file is fast, it is showing the thumbnail that is
slow….

Best,

Ho Yin

October 29, 2014 at 3:29 pm in reply to: Uploading feature image takes a long time 29347
Ho Yin Ho Yin

What do I ask? If I describe a problem with a wordpress plugin, they will
ask me to ask the plugin provider.

Best,

Ho Yin

October 29, 2014 at 2:27 pm in reply to: Uploading feature image takes a long time 29333
Ho Yin Ho Yin

I updated it to:

max_execution_time = 300
max_input_time = 300

But it still takes a long time to show the thumbnail, like 1 min… is
there anyway to speed this up? Or not show it at all?

Best,

Ho Yin

October 29, 2014 at 2:24 pm in reply to: Uploading feature image takes a long time 29331
Ho Yin Ho Yin

This is what it is currently at:

max_execution_time = 60
max_input_time = 120

Best,

Ho Yin

October 29, 2014 at 12:35 pm in reply to: Uploading feature image takes a long time 29317
Ho Yin Ho Yin

Thanks just sent.

Best,

Ho Yin

October 29, 2014 at 12:23 pm in reply to: Uploading feature image takes a long time 29313
Ho Yin Ho Yin

yea sure, how would you like me give you the user and password to upload.

It is at

enjoy.nutrilens.me/wp

Best,

Ho Yin

October 29, 2014 at 12:06 pm in reply to: Uploading feature image takes a long time 29308
Ho Yin Ho Yin

So I am talking about when the progress bar is already complete, but it
takes a while for the thumbnail to load, and sometimes it takes 2 mins. So
the user assumes that it is already uploaded but the system does not allow
it. And the user will quit out of the website by accident.

Does this make sense?

Best,

Ho Yin

Viewing 15 Topics - 1 through 15 (of 15 total)