Forum Replies Created

Viewing 15 Topics - 1 through 15 (of 21 total)
Author Posts
September 28, 2015 at 3:15 pm in reply to: Responsive vendor banner issue? 73285
Jesper Wille Jesper Wille

Hi Nayem –

First of all, you’re just the most patient person – thank you!

Are you sure this isn’t a PRO feature? I am using Dokan Lite for testing purposes and it doesn’t look like there’s a setting for switching the map display on and off…

🙂
Jesper

September 25, 2015 at 4:14 pm in reply to: Responsive vendor banner issue? 73143
Jesper Wille Jesper Wille

Hi Nayem –

I have disabled all sidebars in my theme – and I also tried switching to the TwentyFifteen theme without sidebars, because maybe the plugin isn’t compatible with the theme I have, but still no map is shown.

Could it be something else?

🙂
Jesper W.

September 22, 2015 at 1:06 pm in reply to: Responsive vendor banner issue? 72828
Jesper Wille Jesper Wille

Hi Nayem –

Oh, well, then there’s something wrong on my site; I have set the Google map location (as you can see here: http://jesperwille.com/wp-content/uploads/2015/09/map-set.png ) but there’s no map in the store page: http://jesperwille.com/silverhand/dev/store/andersens/

Isn’t that strange?

🙂
Jesper

September 21, 2015 at 5:59 pm in reply to: Responsive vendor banner issue? 72753
Jesper Wille Jesper Wille

Oh, OK – so then, how to show the Google map on the store page?
(please, just tell me to go away if I’m pushing it 😉 )

JW

September 21, 2015 at 5:43 pm in reply to: Responsive vendor banner issue? 72746
Jesper Wille Jesper Wille

OK, thank you.
I would suggest finding an idea for addressing this in a future version 🙂

As I understand it, the full version also shows the Google map – where will that be, also in the banner?

🙂
JW

September 21, 2015 at 5:24 pm in reply to: Responsive vendor banner issue? 72730
Jesper Wille Jesper Wille This reply has been marked as private.
September 20, 2015 at 3:31 pm in reply to: Control product template? 72571
Jesper Wille Jesper Wille

Hi Nayem –

Thank you for your suggestion – it helped: Turns out there’s a setting in my theme for this (Flatshop by Themify, FYI – a really great theme!).

🙂
Kind regards,
Jesper W.

September 7, 2015 at 1:25 pm in reply to: Can't get translation to work – continued 70759
Jesper Wille Jesper Wille

Right, I can see – the translation file must go in wp-content > languages > plugins, in stead of > plugins > dokan > languages

Thank you again, you’ve been brilliant!!

Have a great week!
🙂

September 7, 2015 at 1:10 pm in reply to: Can't get translation to work – continued 70755
Jesper Wille Jesper Wille

Hi Nayem –

It works!!

You are the best – can you tell me what was wrong?

(so I can fix this kind of issues myself if it happens again, and understand Dokan better – I’ll be upgrading to pro soon and moving forwards with this site; the language issue was basically my last obstacle)

🙂

September 3, 2015 at 7:04 pm in reply to: Can't get translation to work – continued 70372
Jesper Wille Jesper Wille This reply has been marked as private.
September 2, 2015 at 6:07 pm in reply to: Can't get translation to work – continued 70178
Jesper Wille Jesper Wille

Done – thank you for looking into it!

🙂

September 2, 2015 at 3:18 pm in reply to: Can't get translation to work – continued 70144
Jesper Wille Jesper Wille

Cool – that’ll be nice.

I am supposed to be able to run Dokan in danish language, though, right? I fetched the language file from your site – but I still can’t get it to work.

No multilanguage, no WPML, just plain one language, to be clear.

🙂
Jesper W.

September 1, 2015 at 6:18 pm in reply to: Can't get translation to work – continued 70042
Jesper Wille Jesper Wille

No, not trying to enable multi-language – just trying to implement Dokan’s own translation feature into Danish language.

The site I am working on is going to be regional so no problem – but I still want to ask, is multi-language support, i.e. WPML, something Dokan might support in the future?

🙂
Jesper

September 1, 2015 at 4:11 pm in reply to: Can't get translation to work – continued 69996
Jesper Wille Jesper Wille

Hi Nayem –

I’ve finally had time to try again – sorry, it still doesn’t work with that file name.

I have tried opening the file and changing a text string I know the site uses (i.e. “No orders found!”, as seen on this page: http://jesperwille.com/silverhand/dev/my-orders/ – changed to “hello, no orders found!”), then saving the file and reloading the page, the text is still the same. It seems the site doesn’t use the language file at all.

Is it because I am using the free version – is multi-language a premium-only feature?

Thank you!
kindly,
Jesper W.

August 25, 2015 at 1:11 pm in reply to: Can't get translation to work – continued 68966
Jesper Wille Jesper Wille This reply has been marked as private.
Viewing 15 Topics - 1 through 15 (of 21 total)