This topic contains 13 reply and 6 voices, and was last updated by javiersl 5 years, 5 months ago
Viewing 13 Posts - 1 through 13 (of 13 total)
Author Posts
November 3, 2013 at 5:42 am 9703
javiersl Hello, This message will not go away: WP User Frontend Error: Pleae activate your copy Here is my order: #5933 I have registered the plugin. Can you make this disappear? Thanks,
November 3, 2013 at 6:05 am 9706
Mahi Mahi

retry now to active it.

November 12, 2013 at 10:01 pm 9998
dvbii dvbii

I too have this problem, order number: 7535

November 13, 2013 at 8:22 pm 10049
Claudio Claudio

same here, order number:#9917

November 13, 2013 at 8:39 pm 10053
Mahi Mahi

@dvbil & @claudio – both your license been deactivated. Please active only on production site.

Thanks.

November 16, 2013 at 6:15 am 10151
Claudio Claudio

Ok, i change my site from server

May 7, 2014 at 8:50 pm 20081
javiersl javiersl

Hi, i change my site, my plugin is not active anywhere.
Can you activate my plugin with oreder #5933 ?
Thanks

May 7, 2014 at 10:19 pm 20086
Nizam Uddin Nizam Uddin This reply has been marked as private.
May 7, 2014 at 10:29 pm 20088
javiersl javiersl

yes, but the plugin has not worked properly in either of the 2 sites, and no one has been able to fix it.
Now I’m on another project and I am testing with a domain that will not be the final, but I need to know if the plugin will work this time with the web.

El 07/05/2014, a las 18:19, weDevs Team escribió:

May 8, 2014 at 4:41 am 20118
Mahi Mahi

can you please elaborate more what did you mean by “plugin didn’t work properly on those two sites?”

May 8, 2014 at 3:45 pm 20134
cubadesign cubadesign

Hi, tried to activate it on a second site (developer license) but i get the same message, can u advice pls. (Order #4015)

May 8, 2014 at 4:30 pm 20135
javiersl javiersl

Hi Mahi, you can see my problems in the other sites with Plugin in http://wedevs.com/support/topic/register-form/

May 8, 2014 at 5:38 pm 20143
Nizam Uddin Nizam Uddin

Hello @cubadesign
I see you activated in 3 sites. There is no reason for you to see this error. You can use it in unlimited sites. Please create a topic and send us your site access as private reply. We will investigate it. Thank you..

@javiersl
The problem was not created by the plugin, your theme is responsible for that and you got the answer. Please read our support policy http://wedevs.com/support-policy/. Thanks for understanding.

May 8, 2014 at 6:40 pm 20148
javiersl javiersl

What I know is that I have the license for 1 site and I’m not using in any because you say that is the fault of the template, and the creators of the template that is your fault. And I find myself in the middle.

Viewing 13 Posts - 1 through 13 (of 13 total)