Forum Replies Created

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • in reply to: Pmp add-ons #31861

    Brad
    Member
    Post count: 3

    Hey Wayne,

    It's obvious we won't receive help for their faulty plugin. I've had another developer investigate and he's positive it's an issue with their PMP Integration plugin. It doesn't appear to be communicating properly with the version of PMP.

    Regardless of their lack of help, here's a solution I found:

    1. Call your Credit Card/Paypal and protest the payment because they sold you a plugin that didn't preform as said, which falls under the “scam” category. This way you get some of your money back for the investment

    2. Download/install WooCommerce and purchase/download/install WooCommerce Subscriptions which will handle the payment portals, and recurring payment variables.

    3. Keep User Frontend which will allow people to post, however download Bainternet Post Creation Limits plugin (free), and wrap your WPUF form in the IN_LIMIT shotcode: [IN_LIMIT] [wpuf_form id=”65″] [/IN_LIMIT]

    **With this FREE post limiting plugin you can limit posts based off their WP Role (and the WooCommerce Subscription module will allow you to assign the WP Role based off their subscription package).**

    4. You'll also need Groups (free plugin) and Groups WooCommerce to help manage the WP Roles and the assigned groups of each customer, also will allow you to limit page access based on the group if that's needed for your function.

    It's a few hundred dollars more than what we originally thought, but it's still much cheaper than hiring a developer to fixed the WeDevs botched code.

    Please use coupon code “moz201401” at woothemes.com to save 20% off your order. Good luck and let me know if I can help you!

    in reply to: Pmp add-ons #31723

    Brad
    Member
    Post count: 3

    Hi Sekander,

    I've updated that, and it still doesn't work. Continues to say “You must purchase a pack before posting”. What other settings on BOTH plugins must be set for them to communicate?

    Please advise ASAP as I have spent several days on your plugins that do not work.

    in reply to: Pmp add-ons #31643

    Brad
    Member
    Post count: 3

    Hi Sekander,

    I'm also experiencing the exact same issue (posted in the thread: http://wedevs.com/support/topic/wp-user-frontend-pro-and-paid-membership-pro-subscriptions/). I followed the directions, and even cleared my db and started over (now it's saying I don't have a valid key). Even after reinstalling everything I'm getting the same error that the user must subscribe.

    Do you have a solution for this as my site is very time sensitive and it's very frustrating it doesn't work.

    Thank you!

Viewing 3 posts - 1 through 3 (of 3 total)