Forum Replies Created

Viewing 15 posts - 1 through 15 (of 22 total)
  • Author
    Posts
  • in reply to: Enable credit card purchase #15160

    kcssm
    Participant
    Post count: 26

    yes have done all except this line

    “Register member or update to a subscription page”

    Where do I go and change this setting?

    Thank you,
    Sanam

    in reply to: Enable credit card purchase #15142

    kcssm
    Participant
    Post count: 26

    Right now I am trying with stripe. Even after registering and going to this page http://script-broker.com/dashboard/post-pitch/, I always get this message “This content is for Subscriber members only. Register”.

    Everything was working fine with the wpuf paypal payment, we just wanted to integrate credit cart payment. Could you please provide me the steps to achieve this.

    The workflow we wanted is, user can see the post form but when try to post they are required to do the payments.

    Thank you,
    Sanam

    in reply to: Enable credit card purchase #15137

    kcssm
    Participant
    Post count: 26
    This reply has been marked as private.
    in reply to: Enable credit card purchase #14783

    kcssm
    Participant
    Post count: 26

    Hello Mahi,

    Thank you for the prompt reply. Will it meet our requirements and can we test some where before purchasing it? We had little hard time setting up the WP User Frontend at our place so if you could please help us to setup in our site, if it does meet our requirements, we would really appreciate it.

    And any leads with the discount coupon integration?

    Hoping for your full cooperation.

    Thank you,
    Sanam


    kcssm
    Participant
    Post count: 26

    Hello Tareq,

    Any update on the discount code integration? I had bought the plugin for one of my customer and he wants to be able to provide discount codes for his customer. Thank you for this awesome plugin.

    Thank you,
    Sanam

    in reply to: Force Package is not working #9774

    kcssm
    Participant
    Post count: 26

    Hello Tareq,

    Any updates on this? Our client has been pushing on us. Please help us solve this fast ๐Ÿ™

    Thank you,
    Sanam

    in reply to: Force Package is not working #9730

    kcssm
    Participant
    Post count: 26

    Thank you so much for looking into this. I have tested this in 2 different servers and 3 fresh installation of WordPress. We really need this.

    in reply to: Force Package is not working #9721

    kcssm
    Participant
    Post count: 26

    Thanks for looking into it. So as far as I have understood, once the use purchases the package, the form should be available to them, but still I am not getting the post from. And in the Transaction I see two transactions when I have just done one transaction and the values are also different. http://project1.wpsaga.com/wp-admin/admin.php?page=wpuf_transaction. Hoping for your further help.

    Thank you,
    Sanam

    in reply to: Force Package is not working #9712

    kcssm
    Participant
    Post count: 26
    This reply has been marked as private.
    in reply to: Force Package is not working #9686

    kcssm
    Participant
    Post count: 26
    This reply has been marked as private.
    in reply to: Force Package is not working #9685

    kcssm
    Participant
    Post count: 26

    Hello Mahi,

    I have posted in another thread as well but as now we have bought the plugin I thought it would be best to post in the pro forum. So we are still having the same issue as before. Could you test it in our installation. Will post the login details in the next post below. Please help us solve this.

    The issue is we have set the “Force pack purchase” in Payments setting. We have created some packages and a form. Now when user visits our site, they are asked for login first to view the dashboard after that if they try to post through that form, they are forced to buy before seeing that post form. But as of now the users are seeing the form just by logging in the site even without buying the package. Hope you could solve this quick for us.

    Thank you.
    Sanam

    in reply to: Successful purchase of the package but User ID is always 0 #9669

    kcssm
    Participant
    Post count: 26

    Thank you for the reply. Its not the case with us, we have checked in two fresh installation of WordPress in two different servers. We have bought the plugin just now and we really need the solution for this issue. Please help us as soon as possible.

    Thank you,
    Sanam

    in reply to: Successful purchase of the package but User ID is always 0 #9657

    kcssm
    Participant
    Post count: 26

    Hello any updates? we are in limbo here whether this plugin will work or not and its keeping us away from buying it. Hope you can solve the issue.

    Thank you,
    Sanam

    in reply to: Successful purchase of the package but User ID is always 0 #9632

    kcssm
    Participant
    Post count: 26

    Hello Mahi,

    Any updates on this? We are eagerly waiting for the solution.

    Thank you,
    Sanam

    in reply to: Successful purchase of the package but User ID is always 0 #9601

    kcssm
    Participant
    Post count: 26

    Thank you Mahi for checking it out. Its weird that same setting works for local and not for live. Sure I will be waiting for your reply.

    Thank you,
    Sanam

Viewing 15 posts - 1 through 15 (of 22 total)